Intermittent cutting out on cold start

R51 specific technical questions & information

Moderator: Forum Administrator

Intermittent cutting out on cold start

Postby Bruce » Thu Apr 11, 2019 2:55 pm

Hi. I have a problem same as mentioned here http://www.pcoa.org.au/forum/viewtopic.php?f=20&t=9378&p=77449&hilit=cutting+out+cold#p77449

When the car is started in the morning, it runs for about 30-40 seconds then just dies. One time it did this when I was halfway down the street, but normally it's before I've left the driveway. It will start again but I have to crank it for quite a long time. It's touch and go whether the battery dies before the car starts again. Usually after starting again it will run fine.

When this first happened about 10-12 months ago, I took it to the mechanic but he could not reproduce it even after an overnight stay (it was happening fairly regular then). After getting it back the problem went away and hasn't come back until just recently. Now it is less frequent (about 1 in 5 morning starts). So far I've not had any problems at any other time, only first start of the day, but I'm worried it will get worse, especially since it can cut out dead even while driving. Very scary thing when you suddenly lose power steering.

Aside from the advice in the other thread, has anyone seen this before, or any ideas?
2008 2.5TD ST-L, OME lift, Nissan bullbar, custom steel sliders, SCA winch, Tradesman roofrack BFG KO2 265/70R17, DigOptions S160 Android head unit, GME TX3220 UHF.
Bruce
 
Posts: 114
Joined: Mon May 25, 2009 11:41 am
Location: Canberra

Re: Intermittent cutting out on cold start

Postby toymaz » Thu Apr 11, 2019 9:11 pm

Hi Bruce
I had same or similar thing. Turned out to be thr non return valve on the non genuine fuel filter.
When it stalls and and wont start straight away. Pump the rubber primer bulb under the filter a dozen times ,if it starts easy, replace the fuel filter.
Mine was a simple fix, hope yours is too.
This is only first start , if it happens when your driving ,id be looking at possible suction control valve.
Filter is cheaper fix
Brad
2012 white St Auto, Safari Snorkel, 2"lift,. ARB bullbar ,egr block, 3"exhaust, provent 200,
User avatar
toymaz
 
Posts: 105
Joined: Sun Jan 27, 2013 6:35 pm


Return to R51 Pathfinder (2005 to 2013)

Who is online

Users browsing this forum: No registered users and 0 guests

cron