2010 Auto Engine or Auto vibration at 2000rpm

R51 specific technical questions & information

Moderator: Forum Administrator

2010 Auto Engine or Auto vibration at 2000rpm

Postby seanem45 » Thu Aug 27, 2015 8:26 pm

I have a 2010 Ti 2.5L Auto with about 150K, for the last 2 services I have noticed a worsening vibration in the engine/driveline/ transmission somewhere.
Vibration is felt through the steering wheel, accelerator pedal and floor pan.
Most noticeable at about 2000RPM in drive (upper gears 3 to 5) during slight to medium acceleration 80 -110 km/hr. Up hill runs as well.
With the vehicle stopped in park/neutral and the engine rev'd up slowly from idle upwards as the revs reach about 2000-2200rpm you can feel a definite engine hesitation/misfire - this clears again after about 2300 and the engine revs smoothly to higher rev levels.

I had it into Nissan today for it's 150K service and asked to have this checked out, they found the rear diff mountings worn and have ordered replacements (under my extended warranty).
I know that this isn't the fix, the problem has to be in the engine or possibly the torque converter??

Anyone had similar issue or can suggest possible causes
9/2010 TI Auto Thunderstorm Blue - ARB Bulbar, OME Lift, Nitrocharger Shocks, Allied Scorpion Rims, Rhino Roof bars & Flat Rack, Haman Reese T/Bar, Yohohama A/T-S 265/65/17, Tosca Skid Plates, IPF HID Spots, Audio System Fitout. ProVent 200 Eng Oil Catch Can.
seanem45
 
Posts: 155
Joined: Fri Aug 26, 2011 6:31 pm
Location: Ripley Qld

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby Dingo » Thu Aug 27, 2015 10:26 pm

Hmmm Vibration maybe tails haft out of balance or worn uni joints but that doesn't explain engine misfire, hesitation. Engine misfire or hesitation is normally fuel related.
2010 ST-L Auto, HPD front mount intercooler, EGR block, catchcan, 3" turbo back zorst, EGT Gauge, Unichip, Ultragauge, Front - Radflo coilovers & Chaos Fab UCA's, Rear - OME springs, Polyairs, Radflo remote reservoir shocks SOLD
Dingo
 
Posts: 749
Joined: Fri Jul 27, 2012 6:51 pm
Location: Perth

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby seanem45 » Sat Sep 05, 2015 4:19 pm

Update - Nissan have said that the rear diff bushes are worn ( have ordered, will replace under extended warranty)
They also replaced the EGT sender under the current recall/warranty program, this made no difference to engine issue, however I can see how the diff bushes are contributing to the vibration.
I am in the Brisbane west area and have had a diesel specialist based in Toowoomba - Diesel Care - that I might visit to discuss engine issue.
9/2010 TI Auto Thunderstorm Blue - ARB Bulbar, OME Lift, Nitrocharger Shocks, Allied Scorpion Rims, Rhino Roof bars & Flat Rack, Haman Reese T/Bar, Yohohama A/T-S 265/65/17, Tosca Skid Plates, IPF HID Spots, Audio System Fitout. ProVent 200 Eng Oil Catch Can.
seanem45
 
Posts: 155
Joined: Fri Aug 26, 2011 6:31 pm
Location: Ripley Qld

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby htprem350 » Fri Jul 15, 2016 4:56 pm

Hi Bud,
I am experiencing the same problem, how did you go with diagnosing?
It's driving me mad, it is not a driveline vibration it is coming from the engine for sure at 80-120kph and usually around 2000rpm.
htprem350
 
Posts: 24
Joined: Wed Jun 29, 2016 10:42 am
Location: Perth WA
Location - Town or City: PERTH
Location - State: WA
Location - Country: AUSTRALIA

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby jpbord » Sat Jul 16, 2016 9:01 am

hi seanem45,

having same problem i think but only when going up hill doing 60-80km/h. vibration coming from airbox to trans it feels like but not to the steering wheel unlike yours.

Had auto trans fluid changed,transfer case, front and rear diff fluid changed too. But it did not disappear.

I am assuming the computer that sense to change gear is not as sharp and sensitive anymore. But when I put it in cruise control same hill - it wont have any vibrations.

I will video it next time... although as of late now that I have snorkel and upgraded to k&n air filter I have not heard of the vibrations as of late. At times I even think its just the foot placement driver not stepping on pedal enough - but the vibration just started last 20k kms.

keep us up to date how you resolve yours.
jpbord
 
Posts: 20
Joined: Mon Sep 15, 2014 4:30 pm
Location - Town or City: Mareeba QLD

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby Wazza » Tue Mar 05, 2019 7:16 pm

jpbord wrote:hi seanem45,

having same problem i think but only when going up hill doing 60-80km/h. vibration coming from airbox to trans it feels like but not to the steering wheel unlike yours.

Had auto trans fluid changed,transfer case, front and rear diff fluid changed too. But it did not disappear.

I am assuming the computer that sense to change gear is not as sharp and sensitive anymore. But when I put it in cruise control same hill - it wont have any vibrations.

I will video it next time... although as of late now that I have snorkel and upgraded to k&n air filter I have not heard of the vibrations as of late. At times I even think its just the foot placement driver not stepping on pedal enough - but the vibration just started last 20k kms.

keep us up to date how you resolve yours.


Did you get anywhere? My 2011 is now exhibiting the same behavior... and it's very frustrating.
2011 ST-L Diesel. All stock.
Wazza
 
Posts: 27
Joined: Fri Feb 26, 2016 1:31 am
Location - Town or City: Brisbane
Location - State: QLD
Location - Country: Australia

Re: 2010 Auto Engine or Auto vibration at 2000rpm

Postby toymaz » Sat Mar 09, 2019 7:05 pm

Hi there
My 2012 does this.
I replied about this in someone's post recently.
Apparently....this vibration at around 2000rpm is a 140kw thing. Since i put larger tyres on 265.70.17 it is more a pain in the butt for me as its right on 80klm.
I asked nissan about it once, i was told its something to do woth engine harmonics. Nissan did offer to do a some what fix, but not a total fix.They remove the whole dash and heater box and do some handy work with the pipes. I was told its the heater box/pipes that are the cause....because of engine harmonics at that load.
I didn't get nissan to do mine...i don't trust a bunch of monkeys pulling my dash out. There would be screws left everywhere.
I can say for sure if what i was told is correct. But i have experience with engine harmonics causing a huge vibration in my dash on my street/race car. I changed the inlet manifold design and it is now eliminated or at least not at a cruse speed rpm and never noticed.
With my Pathfinder when it does it up slight hills, I just knock it across to manual it goes back a gear & basically stops.
If you have luck sorting it please let us all know
Thanks
Brad

I
2012 white St Auto, Safari Snorkel, 2"lift,. ARB bullbar ,egr block, 3"exhaust, provent 200,
User avatar
toymaz
 
Posts: 108
Joined: Sun Jan 27, 2013 6:35 pm


Return to R51 Pathfinder (2005 to 2013)

Who is online

Users browsing this forum: No registered users and 0 guests